Mittwoch, 14. Mai 2008

lpd funktioniert nach apt-get upgrade nicht mehr

Kein Wunder, beiss ich mir schon den ganzen Abend die Zähne an diesem Problem aus:

Indeed lprng 3.8.A~rc2-1 comes build with --disable-remote which disables listening on port 515 by default. You have to enable it again with setting

lpd_listen_port=515 

in lpd.conf to get it back.

Quelle: Bug#466964: LPD doesn’t listen on port 515

Liked this post? Follow this blog to get more. 

Labels: IT, Linux

Kommentar erfassen