Donnerstag, 26. Juni 2008

PHP wartet auf RoR-Entwickler

The maintainers published the code for the security patches on the 18th,
thus giving crackers almost a week head start in finding an exploit in
older versions. They then shipped broken releases on the 20th, making it
impossible for anyone to upgrade to an official version. And we haven’t
heard anything since. What’s going on?

Quelle: Ruby 1.9.0/1.8.7/1.8.6/1.8.5 new releases (Security Fix) – Ruby Forum

Da ist die Eisenbahn wohl entgleist … Macht nichts, alle Wege enden irgendwann bei PHP!

Liked this post? Follow this blog to get more. 

Tags: ,
Labels: Web

Kommentar erfassen