Donnerstag, 30. April 2015

Unter OS X mit MacPorts die xpdf-tools sowie poppler installieren

MacPorts präsentierte mir bei der Installation des Pakets poppler folgende Fehlermeldung:

Unable to execute port: Can’t install poppler because conflicting ports are installed: xpdf

Wie löst man dieses Problem? Als erstes deaktiviert man allfällige, bereits vorhandene OSS-Pakete mit PDF-Funktionalitäten:

# port deactivate xpdf-tools xpdf

Anschliessend installiert man die xpdf-Tools derart neu, dass auch poppler mitkommt:

# port install xpdf +with_poppler

Quelle: Please Help – can’t install ufraw

Liked this post? Follow this blog to get more. 

Tags: , ,
Labels: IT

Kommentar erfassen